Resolved·Degraded performance
WAF Proxy Engine — Maintenance
Updated new system for waf.Change log will be provided as soon as possible.
Thu, Jul 9, 2026, 3:50 PMJul 9, 3:50 PM(31d ago)·Resolved in 5h 57m
Affected components
Jul 9, 9:52 AMJul 9, 3:50 PM
WAF Proxy Engine
Updates
Resolved
Updated new system for waf.Change log will be provided as soon as possible.
Thu, Jul 9, 2026, 3:50 PMJul 9, 3:50 PM(+5h)
Investigating
We are investigating the issue affecting WAF Proxy Engine.
Thu, Jul 9, 2026, 9:52 AMJul 9, 9:52 AM