Resolved·Degraded performance
Lyrie Hex — Maintenance
The system was updated...Changelog : https://help.lyrie.ai/what-s-new-in-lyrie-hex-v1-2
Fri, May 8, 2026, 3:43 PMMay 8, 3:43 PM(20h ago)·Resolved in 3h 39m
Affected components
May 8, 12:03 PMMay 8, 3:43 PM
Lyrie Hex
Updates
Resolved
The system was updated...Changelog : https://help.lyrie.ai/what-s-new-in-lyrie-hex-v1-2
Fri, May 8, 2026, 3:43 PMMay 8, 3:43 PM(+3h)
Investigating
We are updating the features and functions of Lyrie Hex.
Fri, May 8, 2026, 12:03 PMMay 8, 12:03 PM