Resolved·Degraded performance
Lyrie Remedy — Maintenance
The Lyrie Remedy agent and its features have been updated successfully. Changelog - https://help.lyrie.ai/remedy-agent-v1-2-changelog-inside-out-scans-offline-fixes
Mon, Apr 13, 2026, 7:03 AMApr 13, 7:03 AM(26d ago)·Resolved in 2h 19m
Affected components
Apr 13, 4:44 AMApr 13, 7:03 AM
Lyrie Remedy
Updates
Resolved
The Lyrie Remedy agent and its features have been updated successfully. Changelog - https://help.lyrie.ai/remedy-agent-v1-2-changelog-inside-out-scans-offline-fixes
Mon, Apr 13, 2026, 7:03 AMApr 13, 7:03 AM(+2h)
Investigating
We are updating the Lyrie Remedy agent and its features.
Mon, Apr 13, 2026, 4:44 AMApr 13, 4:44 AM