Resolved·Partial outage
Lyrie Remedy — Maintenance
The issue has been fully resolved. Agent updates and fixes have been successfully deployed, and all systems are operating normally.
Mon, Apr 6, 2026, 9:42 AMApr 6, 9:42 AM(33d ago)·Resolved in 7h 9m
Affected components
Apr 6, 2:33 AMApr 6, 9:42 AM
Lyrie Remedy
Updates
Resolved
The issue has been fully resolved. Agent updates and fixes have been successfully deployed, and all systems are operating normally.
Mon, Apr 6, 2026, 9:42 AMApr 6, 9:42 AM(+7h)
Identified
The issue has been identified, and we are actively working on agent updates and bug fixes.
Mon, Apr 6, 2026, 2:59 AMApr 6, 2:59 AM(+26m)
Investigating
We are currently implementing updates to the agent and addressing known issues in Lyrie Remedy.
Mon, Apr 6, 2026, 2:33 AMApr 6, 2:33 AM