Resolved·Partial outage
Lyrie Hex — Maintenance
LyrieHex has been successfully upgraded to v1.1.
Sun, Apr 5, 2026, 6:19 AMApr 5, 6:19 AM(34d ago)·Resolved in 2h 49m
Affected components
Apr 5, 3:29 AMApr 5, 6:19 AM
Lyrie Hex
Updates
Resolved
LyrieHex has been successfully upgraded to v1.1.
Sun, Apr 5, 2026, 6:19 AMApr 5, 6:19 AM(+2h)
Monitoring
Ongoing API testing is in progress to verify system reliability.
Sun, Apr 5, 2026, 4:17 AMApr 5, 4:17 AM(+48m)
Identified
api being updated...
Sun, Apr 5, 2026, 4:05 AMApr 5, 4:05 AM(+35m)
Investigating
We are updating the Lyrie Hex to v1.1
Sun, Apr 5, 2026, 3:29 AMApr 5, 3:29 AM