Payment Gateway — Maintenance
We have identified and corrected the configuration to use the correct live API key. The reported revenue figures have been adjusted to reflect only actual transactions, and steps have been implemented to prevent test keys from being used in production environments in the future.
Affected components
Updates
Resolved
We have identified and corrected the configuration to use the correct live API key. The reported revenue figures have been adjusted to reflect only actual transactions, and steps have been implemented to prevent test keys from being used in production environments in the future.
Identified
An issue occurred where a Stripe test API key was mistakenly used in the developer environment. This resulted in inflated revenue data that does not reflect actual transactions.
Investigating
We are investigating the issue affecting Payment Gateway.